NOTES ON EXCEL FOR TRANSLATORS


JOBFORMULANOTES
COUNT NUMBER of WORDS IN A CELL (EXCEL in GERMAN)=SUMME(WENN(LÄNGE(GLÄTTEN(A1))=0;0;LÄNGE(GLÄTTEN(A1))-LÄNGE(WECHSELN(A1;" ";""))+1))f table is in column A insert the formula in a free cell (Cell B1) and presse enter. For the whole row, click in the cell with the formula and pull down.
COUNT NUMBER OF WORDS IN A CELL (EXCEL in ENGLISH)=SUM(IF(LEN(TRIM(A1))=0;0;LEN(TRIM(A1))-LÄNGE(SUBSTITUTE(A1;" ";""))+1))If your table is in column A insert the formula in a free cell (eg. in Cell B1) and presse enter.
COUNT WORDS IN MULTIPLE CELLS (EXCEL in ENGLISH)=SUM(IF(LEN(TRIM(A1))=0;0;LEN(TRIM(A1))-LÄNGE(SUBSTITUTE(A1;" ";""))+1))Here we count the numebr of words from cell A1 till A8. Enter the formula in a free cell outside the area to be count to avoid circular error.
COUNT CHARACTERS (EXCEL GERMAN)......
COUNT CHARACTERS (EXCEL GERMAN)......